Issue in "chrome://rewards-internals/" and brave rewards panel

I am not able to open my brave rewards panel. It’s only loading and loading. On opening
(chrome://rewards-internals/) this URL my Key Info Seed is showing invalid, wallet ID is not showing and wallet creation date is showing incorrect. Also, i have verified my brave wallet and connected to uphold account but my BAT didn’t go toh Uphold wallet.

Brave Version : 1.12.113
Chromium Version : 84.0.4147.125

Mobile Device details : Redmi Note 6 Pro, Android 9

Please see the attached screenshots.

@steeven @eljuno @Mattches

@ayush_raj,
Can you confirm for me the version you’re using again? The latest is v1.12.112.

@Mattches Please see this screenshot. It is showing 1.12.113

@Mattches Google play store is also showing 1.12.113

@ayush_raj,
Apologies – I was referencing the Desktop version. For Android you are on the correct version. Can you confirm for me that Rewards was working as intended prior to this? Also, was your wallet validated at the time this behavior started?

@Mattches I don’t how but it is resolved on it’s own. But another problem is that my BAT didn’t go to my uphold wallet. Please help in this matter.

I too have this problem last 10 days. Till now it’s not credited and wallet showing right now 0.

@gnoeee,
This is a known issue that is currently being addressed:

1 Like

@Mattches I am facing the issue again. My brave rewards panel isn’t opening. Please help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.