Is there a way to delete EVERY search engine?

I’m just trying to delete all my search engines, so if I type something in the address bar that isn’t a link, it just doesn’t work. Yes I know this sounds dumb.

So if I go to settings > search engine > manage search engines and site search > search engines, I can delete every single search engine except for the one set as default.

Is there some way to delete every single engine in the browser’s files somewhere, or maybe set a dummy search engine that isn’t actually a search engine as default?

If it helps,
Version 1.45.118 Chromium: 107.0.5304.91


Hello @slab_bulkhead

Thank you for reaching out and I’m more than happy to answer your question. could you kindly use this link click on privacy and security and disable Autocomplete searches and URLs to delete every search engine.

Additionally I highly recommend you to use Tor to have more privacy, please visit this link to have more information.

Let me know if that works and have a nice day!

Autocomplete Searches and URLs, what is it supposed to do? It’s disabled by default but when I type something into the searchbar it still autocompletes the links and such, so I’m unsure of the purpose.

@slab_bulkhead there’s multiple places for things. I believe what you’re looking for will be found in brave://settings/appearance

If turned on, it will look something like below, which is where you can adjust where it pulls autocomplete from. You can see I had limited it to just bookmarks and top sites (which it doesn’t reliably offer).

If turned off, you’ll not see options to narrow, instead seeing as below:

When that’s turned off, anything you type in the URL/Search bar will only be what you type, no suggestions will be made.

Bah, phone call distracted me and Emi posted as I was handling it. Wouldn’t have given duplicate answer if I realized, but at least we both have answer for you. (^_^)

Ahh, many thanks! I guess for the no search engine thing I’ll just see if I can mess around with the source code then and hope I don’t break it lol. Thank you!

Try this: brave://newtab/%s

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.