Cannot access specific site

Description of the issue:
Cannot access specific site. It blocks the loading of the js files.

Exact URL of the website in question:

Did the issue present with default Shields settings? (yes/no)
Does the site function as expected when Shields are turned off?
Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):
Does the site work as expected when using Chrome?
Brave version (check About Brave):
Version 1.30.87 Chromium: 94.0.4606.71 (Official Build) (x86_64)

Seems true for default standard brave sheilds.
Tried on non-adblock edge worked fine. Also tried on gecko browser with U-Bo worked fine.
When shield is turned off it works fine.

Also, if the site breaks, you can report the site via the brave shield icon, there is function there.

Blocked due to CNAME trackers (which other browsers won’t block by default)

Incoming fix, give it 24-48hrs.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.