"Import bookmarks now" message

When opening Brave, and every time I open a new tab, it says underneath the address bar:
“For quick access, place your bookmarks here on the bookmarks bar. Import bookmarks now …”
There doesn’t seem to be an option to close that message, so how do we get rid of it?
It’s been like that since about two updates ago.

could you send screen shoot about that cause i do not see that in my end

It looks like this:

can you start new profile then open new tab more than once and see if it still stuck there or not?

I’ll try it if need be, but would be nice if a member of staff can fix the problem, because clearly it should have an option to close the message.

sure no problem let me ask one of them to help you @Mattches

could you help him

have a nice day both of you :slight_smile:

@dave2319,
There is no option to “close” the message, nor is it an issue. This is the default display when you don’t have any bookmarked items on your bookmarks bar. You can, however, simply hide the bookmarks bar if you don’t have anything on it – make sure that the following option is toggled “off”, then use ctrl + shift + b to hide/show the bookmarks bar:

3 Likes

Thanks, that’s great!
I think it should have an option next to it to close the message, so it’s a lot more obvious how to get rid of it, but thanks for the help.