I'm getting ads but they don't count

Hello,

I installed Brave Release yesterday, Windows 10 - 1903 and I’m french.

I firstly had a problem with Brave that wouldn’t want to appear in the windows 10 notification center but I fixed that by making a notification throught this website : https://www.bennish.net/web-notifications.html

But now I have another problem, yesterday I managed to have my first ad that counted in brave://rewards/ (and also gained BAT).

But since then, every ads I have aren’t counted anymore.

1

The first ad I had was when I was running Brave in debug mode brave.exe --enable-logging --log-level=2 --vmodule=brave_ads=3 -brave-ads-production.

Here is the console when I run in debug mode :

When an ad appear those lines also appear in the console :

[6556:4212:0825/211519.416:ERROR:redeem_token.cc(184)] Failed to create confirmation

Any idea/how to solve this ? (counting ads I receive)

Same problem on Android.

1 Like

@Mattches please help

Same issue, my Brave is in French too.

This is a person who has the same problem :

Now my adds are being counted and I am receiving BAT. Thank you Brave Team

Me too, for no particulary reason i think !

I’m glad but not for me, I just received an ad that didn’t count.

1 Like

@Asad @Mattches Any idea ?

Hi. I see ads when opening a new tab but whenever I view the ad, I still get no points. Help.

Also, the very same ad re-appears when I open new tabs and I get no points even if I view the ad multiple times.

1 Like

same problem here in my android device from 2-3 weeks no ads gets counted

1 Like

I’m having the same issue. Ads for this month isn’t being counted. My ads reward freezes. I’m using mobile operating on Android 10. I think the latest update have bugs. I’m getting this issue after the updated version 1.14.86.

The Brave team is working on this problem that the ads appear but are not counted, and moderators have already commented in some posts that their priority is to solve this error, we just have to wait for an update in the browser to solve everything