If brave has pop up blockers how do I turn them off?

Description of the issue:
How can this issue be reproduced?

  1. I’m using Windows 11 Home on a Dell laptop. I need to turn off the popup blockers because they’re interfering with a web page login. How do I do this?
  2. brave version
    Version 1.51.118 Chromium: 113.0.5672.126

Expected result:

Brave Version( check About Brave):

Additional Information:

If it is an actual pop-up, I would recommend simply visiting the site, clicking the lock icon in the address bar, then Site settings and scroll down to Pop-ups and redirects and set this option to Allow. Refresh the page and you should be good to go.

Thanks That worked fine

1 Like

You’re very welcome.

Have a wonderful day.