iCloud Password Extension error, MacOS Sonoma

I have been using the iCloud password extension for a while but lately when I try to use the extension I am getting an error saying I need to be on Mac OS Sonoma to use the extension, but my machine is fully updated to the latest 14.5 MacOS Sonoma.

I tried reinstalling Brave, restarting my computer, removing and re-adding the extension but nothing has worked.

How can I get this error to go away?

Thanks,
Michael


Description of the issue:
How can this issue be reproduced?

1.Use iCloud password extension in the browser without an error.
2.
3.

Expected result:
Use of iCloud Passwords again through the Brave Browser
**Brave Version( check About Brave): V 1.66.115

Additional Information: This issue occurs every time I click the extension.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.