I can't use adobe flash player

I already installed Adobe Flash Player but i still can’t use it on Brave, i did allow the plugin on the website i want to use but i still get “This plugin is not supported”

1 Like

I have the same problem with brave on PC, even if it’s updated or allowed on the site it just doesn’t allow it at all and sends me to the “install adobe flash plugin” page

Can confirm that I have the same problem even when I set it to allow for the page in the site settings.

Same problem. Flash not working. Allowed it on the tool bar, in brave settings, in chrome settings, it even says the site is allowed to play flash under site settings>flash.
Works fine in “private window”. Dont know how to fix it.

@Professor – and everyone in this thread for that matter,
Nobody here has followed the template and guidelines nor has anyone actually referenced any site in which this behavior occurs in order to be tested and/or reproduced.

Please provide additional/requisite information so we can accurately assess the issue

1 Like

Addictinggames.com & miniclip.com