I can't activate the brave rewards

My problem started a month ago when I saw that the BATs that I had on the counter of the main page of my Brave browser stopped appearing, then I saw that my Uphold account had been unlinked, therefore I tried to enter my password again to link it again, but I got an error and I could never link it again, so yesterday I made one last attempt trying to turn off and turn on the ads option, but big was my surprise when I tried to turn on the ads and it was not enabled, and as much as I pressed the button a thousand times I could never turn on the Brave ads again.


Same problem here : https://www.loom.com/share/3b1d70d863124fd1aa4276d0f89679ba

Also had an uphold wallet connected.

I have exactly the same problem like on the video. Uninstalled, deleted data remains with Total Commander, installed new version and STILL the same problem. On the another PC it is working ok. Win7 64-bit on both PCs.

1 Like

Good evening / good morning,
This technique worked for me (windows10 64-bit), click on the gear then on the tab reset and on reset.
Then you can put back your uphold wallet or … and you can reactivate the rewards !

Thank you very much!! It worked!!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.