How/where to set up the language for Brave on macos?


The translation to my native language is bad at main screen (with the information). I need to change language for Brave, but I cannot find where to do it.

I cannot give you the correct translation, because I cannot change it to english, to see what is really writen there.

Hello, please, I need help to change a languge on Macos.

You can go to brave://settings/languages. Here you will see a section Preferred Languages. You can click on Add languages button here and select your language. After this is done, click on the three dots to the right side of the language you selected and check the box saying Display Brave in this language option.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.