How turn off adblock for certain websites

this website is trying to redirect me somewhere but it tells me to disable AdBlock even though I disabled ad block

1 Like

It doesn’t happen here

1 Like

As you can see, the Shields are up…
If you want to disable them completely, you have to uncheck that button
image

1 Like

unfortunately, that still did not work.

1 Like

could you share the link?

Also, i see you have some extensions, one of them get´s my attention (the one with the cookie icon). Some cookie blockers also can be detected as a type of adblocker.

Try disabiling the extensions that can be intefering.

1 Like

as you can see i disabled the cookie extension and it still says turn off ad-blocker even when i turned off shields

also heres the link you asked for: https://linkvertise.com/182418/04jan

1 Like

hmp, i managed to check the link of one of your screenshots (before you answered me xd)

https://linkvertise.com/181996/bvcb45?o=sharing

And yes, i checked it out. Yes, there´s a problem with the website i don´t know what could be interfering.

For admins:
@Mattches or @fanboynz

The website is detecting that adblock (shields are on) even when shields are turn off.

For more context, you can access the website and click on “Free Access with Ads”:

And it will show you that adblocker is on:

While the expected result is this (this is on firefox):

Tested in brave latest version
Versión 1.20.108 Chromium: 88.0.4324.182 (Build oficial) (64 bits)
On linux lite based on Ubuntu 18.04

Aditional data:
Already tested creating a new profile and on a private window, same result.
Also i’d disabled all my extensions.


As for @moeb840 be patient, at least for an answer from the staff (they don´t work on weekends).

1 Like

alright, well thank you for your help anyway!

1 Like

Investigating the Anti-adblock @moeb840

3 Likes

@fanboynz FWIW I’m actually not seeing this behavior at all. Ad block is not detected on my end when I visit/browse the site. Might have something to do with OS but it appears we’re getting mixed results.

1 Like

Hey guys! I tried opening the website again, and somehow it doesn’t tell me to close my adblocker. I don’t know how it was fixed though.

1 Like

Probably a fix came up with the latest updates, i´m not experiencing this problem either any more.