How to enable country emoji flag?


Brave browser doesn’t show this emoji.
Brave example

But Firefox can show it.
Firefox example

How to enable “country emoji flags” on brave browser?

URL for example:


Thank you for reaching out.
These emojis work fine for me — if you copy/paste the emoji, does it paste correctly?

No. It doesn’t work even in the searchbar.
When I copy the emoji, I see the abbreviation in Brave and the flag in Firefox.



Can you please tell me what version of Windows you’re using? From what I can see, this has to do with the way different browsers render the emoji on different platforms.

Windows 10 version

Brave version

Yeah this does appear to be a Windows issue — the reason you see it on Firefox is because they support their own emoji support as opposed to OS native support that Chrome defaults to. In order to resolve this in Brave (or any Chromium browser), you will need to use an extension for the time being.

1 Like

Thanks for the tip @Mattches
I installed the extension “Country Flag Fixer” and it works!

1 Like

It’s possible comment how “Country Flag Fixer” works? … thanks in advance
Es posible comentar como funciona la extension? … desde ya muchas gracias!!


The plugin works in some pages, like the brave community search option.
But is not working in all the browser.

Sometimes you need to reload the page to see emoji flags. Maybe there are better plugins that can fix this.

El plugin funciona parcialmente, avísame si hay alguno mejor!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.