How i change my spell checker language?-Brave for linux

how can i change my spell checker language? when i create a tweet for example it is in portuguese, but i have all my computer in english and browser, just my keyboard is en portuguese. what can i do?

Hello @Filipe123

go to
brave://settings/languages

hope that help and have a nice day :slight_smile:

ive done it already,

i see you disable the spell check option in your screen shot

you need to enable it


hope that help and have a nice day

i will try. thank you mate

you welcome :slight_smile:

It works! really thank you!

glad it work and you welcome :slight_smile: