Portuguese not spell checking. Only English works MACOS 10.13

I need to write in both Portuguese and English. Spell check only works in English. I have tried removing English and leaving just Portuguese, but it did not help. There Are no Advanced settings available in the menu. There is no way to specify what languages to use for spell check, only On or Off.

MacOS 10.13.6 Brave Version 1.7.92 Chromium: 80.0.3987.163 (Official Build) (64-bit)

Additional Information:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.