How do I allow advertisements on YouTube

Description of the issue:
I’d like to enable advertisements on YouTube.

Steps to Reproduce (add as many as necessary)

  1. Enter @@https://www.youtube.com into Brave’s Ad Block filters
  2. Open a random YouTube video
  3. Repeat 2 until you’re reasonably satisfied you should have seen an ad by now

Actual Result (gifs and screenshots are welcome!):
No ads are displayed.

Expected result:
Ads are displayed.

Reproduces how often:
100% of the time.

Operating System and Brave Version(See the About Brave page in the main menu):
Windows 10 and Brave Version 0.66.99 Chromium: 75.0.3770.100 (Official Build) (64-bit)

@nukaca,
Instead of using the Adblock filter, simply visit Youtube.com, open your Shields panel and change the Ads (Cross-site trackers) option to “disabled”. Allow the page to refresh – you should now see ads on Youtube videos/pages:

I still do not see advertisements on the home page or video watch pages unless I disable the blocking globally.

@nukaca,
That’s interesting. What if you turn Shields down entirely?
Additionally (if that doesn’t work) you may want to clear your cache/data – at least for YT site data and see if that helps.