Google Maps - search bar missing, places aren't selectable

Description of the issue: When I go to, I cannot interact with the map and the search bar is missing. I can zoom in and out.

How can this issue be reproduced?

  1. Go to google maps
  2. Try and interact with map.

Expected result:
Be able to use basic functionality of google maps, such as search, getting directions, etc.
Brave Version( check About Brave):
Version 1.15.72 Chromium: 86.0.4240.75 (Official Build) (64-bit)

try to disable all extension and use private mode

hope it help and have a nice day


I tried doing both and had the same result with this error in the console:

does disable shield make any difference

That did it! Thanks for your help!

you welcome now turn it on and try to change the setting there for example try to set it to standard for both tracker and fingerprint and if not work try to change to allow all

make sure cookies is block only third party or even try to allow all

try any combination from above to know which one is the cause of the issue and have a nice day