Google Docs text spacing glitch

Description of the issue:

Attempted solutions:

  1. Attempted the same solution as above, but no “device recognition” available in my Brave Browser
  2. Attempted removing Chrome Extensions and disabling shields. No effect.
  3. Attempted clearing cookies and cache. No effect

Brave Version: V1.22.72 (Apr 14, 2021)

Situation is identical to this person (Device recognition setting reset to default). But the solution no longer works on this version of Brave

I am also facing this issue and using Google Doc and Slides alot for my work. Please fix this asap if not I have to use Google Chrome since its hindering my work efficiency,

Hi I’m also having this issue. Please fix this asap. Thank you.

Fix is incoming, give it 24-48hrs. Quick fix just use Ads/Trackers = Standard

Same problem here. If fix doesn’t come fast, I have to abandon Brave, since I need Google Docs / Slides to function for work.

Disabling Ad-Blocker, add-ons, etc. does not fix problem.

BTW: it’s not a Google problem, since it works on Safari and Chrome perfectly. It’s a Brave problem.

1 Like

Correction: In the morning I changed the Brave shield setting on blocking trackers and ad-blocking from “aggressive” to “standard” and it solved the text formatting problem.

Seems Google doesn’t want us to block their tracking. Dirty move, really dirty!

Updating Brave Ad Block Updater brave://components/, then refresh the page, now fixed

I have the same problem here. Every time I try to edit a document in Google Docs it doesn’t work. I have tried to use my Google Docs in Google Chrome and it just works here. Can you guys do anything about it to fix the problem please. Brave Rewards is nice and good for earning Crypto, but this way it won’t remain attractive to keep using if it hinders your work.

It works, I deleted the extensions and refresh the browser and suddenly Google Docs is working again. Thank you!

fanboynz post solved it! Thanks! Good work!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.