Google Analytics not working in Brave

Description of the issue:
A few weeks ago Google Analytics stopped working in Brave. When I open it I see: " Internal error. Please try again later. Analytics has encountered an unexpected condition and cannot fulfill your request."

Exact URL of the website in question:
https://analytics.google.com/analytics/web

Did the issue present with default Shields settings? (yes/no)
Yes

Does the site function as expected when Shields are turned off?
No

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):
No

Does the site work as expected when using Chrome?
Yes

Brave version (check About Brave):
V1.13.82

It still doesn’t work. Who should I mentione here to get it fixed?

I’ll take a look, leave it with me. I’ll investigate.

Is there a certain section on the site is causing issues?

Hey @opryshok I was able to reproduce this.

It seems to be fixed in Brave Beta (Due to be released next week)

That’s great. How can I install the beta version?

Should resolve any issues, I couldn’t replicate the same issue in Brave Release.

I’ve just updated Brave with the new release, but Google Analytics doesn’t work.

Just re-tested brave beta (and Release). Seems fine here now. I’m suspecting its serverside. I did see the orginal error message, but unable to replicate it.

ads are coming but BAT are’nt increasing (android)… why i have already seen more than 50 ads but i opt not even a single piece of BAT…pls help me

Thanks for the update. I’ve upgraded the browser to the new version, rebooted my mac but the issue is still there. Even when I turn off Shield. What else can I do?

Try in private window mode, with no extensions enabled. and retest?