Gmail through Brave requires cookies all of a sudden

My apologies if this issues has already been discussed. I couldn’t find anything about it in the ‘Known Issues’ section.

I could log into Gmail when I first started using Brave, but now it requires that I enable cookies all of a sudden. I thought that one of the features of Brave is that it could workaround the need to activate cookies.

Did the coding for Brave change? Or there is something I can do to access Gmail through Brave without activating cookies?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.