I have to sign in to gmail every time I open it

#1

Every time I open my Brave browser, I have to sign in to my gmail and facebook accounts.

Steps to Reproduce (add as many as necessary):

  1. open browser
  2. click on gmail tab
  3. gmail name and password required

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often: Every time I open the browserr

Brave Version(about:brave):

Reproducible on current live release (yes/no):

Additional Information:

0 Likes

#2

@ldshepusa can you share your Brave version?

Thanks
:slightly_smiling_face:

0 Likes

#3

I am unable to find a version number.

0 Likes

#4

You can find the version under Menu > About Brave.

0 Likes

#5

The version number is 0.60.48

0 Likes

#6

@ldshepusa,
For future support requests, please ensure that you provide as much of the requested information as possible up front.

As for your issue, this is likely because either:

  1. Brave is blocking cookies from Gmail that are used to store login credentials. To resolve this,

    1. Visit gmail.com
    2. Open your Shields panel (lion icon in address bar)
    3. Change cookie setting to Allow all cookies and allow the page to refresh
    4. Now login to gmail and set the cookie control back to Block 3rd party cookies (if you so desire)
  2. You are not saving your login credentials in-browser (or into any other password manager) for Brave to remember. If this is the case, make sure to save your login data in Brave (or preferred manager) so that it can be remembered the next time you need to access the site.

0 Likes

#7

I have “Allow all cookies” as the setting on the gmail pages, but it still requires a sign-in each time I open the browser.

0 Likes

#8

@ldshepusa
Is your login information saved if you look in Settings --> Passwords?

0 Likes

#9

I have never saved my passwords online with any browser. I kept working–opening, signing in, closing–until finally it worked and kept me signed in. I have no idea what caused it to suddenly start working, and I thank you for your attempts to help me!

0 Likes

#10

You’re welcome - I do wish I knew what the solution was. I’ll leave this topic open in case the issue produces again.

0 Likes