Gmail message stars are not visible

Description of the issue:
Gmail stars are not visible like they are in Chrome. If I hover over the place where I know the star should be, I can click it, but nothing changes visibly in Brave. If I go to Chrome at that point, the message does in fact have a Bright Yellow star indicated.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Log into googlemail. Choose a message and click on the “star” field to flag it.

Actual Result (gifs and screenshots are welcome!):
In Brave, you cannot see the images in this colimn.

Expected result:
In other browsers, you see the images in this column.

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):
Version 0.63.48 Chromium: 74.0.3729.108 (Official Build) (64-bit)
Windows 10

Additional Information:

I Don’t Work for BAT or know very much about coding and how it works, but do you have javascript enabled on Gmail? thats one of the biggest things that prevents a website from not working properly. If not that Remember that if a website isn’t wokring properly that it could be an issue with having “shields up”. It could be a simple problem from having something blocked on the Brave shield that is preventing the messaged from being starred

Thanks for your reply.

I do not see where I can enable/disable javascript in Gmail. I couldn’t find it in setting.

The behavior is the same if I turn of Shields Up, so that’s not it.

I’ve noticed that as I scroll through the “stars”, only the yellow star and the blue star are invisible. The other options such as the green check are displaying fine. They are even invisible on the Gmail settings screen.

FYI, I have cleared the browser cache and rebooted, but the problem remains.

This topic was automatically closed after 30 days. New replies are no longer allowed.