Gmail is no longer compatible with brave

In Gmail when you click in the box beside a mail the options bar that appears does not work. You click on them and nothing happens. I mean those listed below

Mark as read
Add to Tasks
Move to

Description of the issue:
How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Additional Information:

@docweathers I just tested and have absolutely no issues in gmail. This suggests it’s just something on your end, such as an extension or something.

Btw, if you ever need help, you need to complete the templates or at least provide basic information. You haven’t told us which version of Windows you’re using, which version of Brave, what you’ve tried doing for troubleshooting steps, or anything.

You are right. it was an extension, but I don’t know which one. I turned them all off and then gmail worked right. Then I turned them on one by one and tested Gmail. I am able to turn them all back on and still have Gmail work great. Weird

I saw the template option, but I didn’t understand that was to be used for a support question.

Thanks for your help

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.