Gmail cookie setting issues, I can't open gmail even when shields are turned off, using linux mint

linux
#1

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an effort to include as much of this information as possible will be closed immediately. Repeatedly posting as such will get you flagged or banned.

Please try to adhere to this template when reporting bugs. If you think you don’t need to fill out every section in the template fill out as much of it as you can and please be as descriptive as possible when posting. Thank you!
<---------Delete this line and everything above before posting---------->

Description of the issue:

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Brave Version(about:brave):

Reproducible on current live release (yes/no):

Additional Information:

0 Likes

#2

Hi @Paul3,

What issue that you reporting? Please edit your post and provide the requested info.

Thanks
:slightly_smiling_face:

0 Likes

#3

Hi eljuno

When I try to open Gmail it says “cookie setting issues”, and won’t open it. Suggests I enable cookies,I have tried that I have also tried turning off shields and clearing

cookies none of which has worked, it still works fine on the old Brave. I am using Linux Mint

Thanks

Paul

0 Likes

#4

@Paul3 Can you try with “Allow all cookies” via Brave icon at URL bar?

0 Likes

#5

I think Google changed something with their cookies lately. Other blocking technology in another browser had problems and weird activity (couldn’t save a new calendar entry).

0 Likes

#6

My stupidity, I needed to log in on the Brave home page! For some reason it didn’t say that going from the bookmark bar

0 Likes

closed #7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

0 Likes