Getting error on tv.xfinity.com streaming website

video

#1

I’m using Version 0.58.21 on Windows 10, 64 bit. turned on flash in content settings. But, I’m getting an error as seen in the screen shot. I have never been able to access the tv.xfinity.com web site without getting this error. I have even thought of way out there stuff like removing the read only on the user profile app folder for brave. nothing that I can think of has solved the problem. It seems like they are blocking this browser because I can access it at the same time with Chrome, Edge no problem. any ideas?

Error:
Sorry, we’re having some trouble

Xfinity Stream is not available at the moment. Please try back soon.

(Error ftde.xact.3307.1107296347)


#2

@bdjonesdna,
Looks like I can reproduce this error as well. Not sure what causing it since Xfinity streaming had worked fine for me until now.

Will have to reach out for additional input from the team. I’ll return when I have more information.


#3

Any update on this issue? I’m facing the same error after enabling and updating flash.


#4

I’ve logged this for the team to review. Xfinity streaming works on macOS without issue so hopefully we can get this fixed asap. Issue captured here:


closed #5

This topic was automatically closed after 30 days. New replies are no longer allowed.