Getting "Aw Snap"

About 10 days ago, I started getting "Aw Snap while using Outlook Web Access O365. Unpredictable and happens 1-2 times per day. Today, it happened in a tab with DDG. No clue why this started happening. The only extensions I am running is BitWarden and MS Editor. On version V1.28.106. Any ideas?
Issue is intermittent.

Thank you for reaching out.
To confirm, what you’re saying is that when using the O365 online, you’re getting the Aw, snap! error, is that correct? When it happens, does it happen as soon as the page loads or after an action is taken on the page?

Additionally, what exactly do you mean when you say

Do you mean that you were using Duck Duck Go and then the page changed to Aw snap? Or am I misinterpreting this part?

You are correct in your first question. It happens with Outlook just sitting there and I am not doing anything in it. And it happened today while I typing out a reply to an email. Most often though I’m actively doing something when it happens. Over the last 10 days or so, it has happened 10 times and not once per day. Today it was twice, it may not happen tomorrow.
In your second question, you’re right, I had completed a DuckDuckGo search, and the page was idle. I was on a different tab, and when I went back to the DDG results tab, it then went to Aw Snap. This was the first time in the last 10 days that it happened outside of OWA.
One last thing, I actually rebuilt my machine 7 days ago, as I tried out macOS 12 Monterey, and then reverted back to Big Sur. So, this install of Brave is only 7 days old. So, this happened on a different install of macOS/Brave, and on this one - all on the same hardware.

Okay yeah I see what you’re saying. And since you rebuilt your machine it must be something to do with Brave directly. I’m actually wondering if it has to do with the MS Editor extension you have installed. Did you have the same extension installed before you rebuilt the machine? Can you try disabling it and test to see if the issue persists? I know it may be hard to tell right away as the issue is intermittent but it would be worth trying it for a day or two to rule it out.

Good point about Editor. I will say that I have not had it crash since I posted this 3 days ago. I had just installed the Brave update moments after the last “Aw Snap.” So, I’ll sit on this a bit longer, and if it happens again, I’ll disable the Editor plugin. I’ll report back to this thread if it begins again. Thanks!

Thanks for the information – yes please let me know if the issue pops up again. I will leave this thread open for now just in case :+1:

Ok, it just happened again. I have disabled the MS Editor plug-in, and I’ll report back here if it happens again.

1 Like

Thanks for the update – keep me in the loop.

Ok, I just found that it had happened in another tab. It was a pinned tab of The laptop lid was closed for about 3 hours prior to my finding the attached.

Thanks for the follow up – to confirm, when this happened originally, those tabs were not pinned in the way the feedbin tab was in your reply above?

You are correct, it is one my regularly pinned tabs; but this is the first time a pinned tab has done this.

Interesting – I’m wondering if this might be fixed by simply clearing your browser cache (Settings --> History --> Clear browsing data). To be thorough, I would set the time range for All time then test and see if you still get the error.

Ok, I’ve cleared “for all time” - everything. I’ll let you know if it comes back. Thanks!

Arrived to work, opened the lid of my M1 MBP, and had “Aw Snap” on the OWA tab (not pinned).Screen Shot 2021-09-01 at 7.00.40 AM

@Mattches Well, I’ve discovered what my problem was and why it followed me to a fresh install of macOS… Bad RAM. Since my last post, my M1 MacBook Pro OS crashed to a full restart twice. I took it in to the Apple Store, and learned that I had RAM that had gone bad… It is on its way back to me.
Thank you for your help! Dan.

1 Like

It looks like you did most of this sleuthing yourself! :slight_smile:
Apologies for the late reply, I’ve been out of office until today due to a dentist visit. Glad you were able to root out the issue – please don’t hesitate to reach out again if you have any questions or concerns.