Fix trackpad scrolling speed

Hi
I have issue about trackpad scrolling, it’s unnatural and really annoying. Scrolling is way too fast on a trackpad only in Brave browser. If you don’t solve this issue i will have to uninstall brave, and use Firefox.
Thanks for responding.

Shot in the dark here – can you try disabling hardware acceleration in brave://settings/system?