Figured out how to change Global Shields Configuration > Fingerprint blocking (Android)

  1. Go to a ramdom website that you have never visited before, (abc.xyz or something else)
  2. Change the Fingerprint blocking option in shields to stricccccc
  3. Go to Configurations > Privacy > Fingerprint Protection
  4. Disable and enable the option
  5. Now you have it enabled in all websites…!

What a coincidence, your mother always have the solution.