Extention Crashes with "Oh Snap" screen

I’m having the same problem. I’d like to uninstall the extensions, but trying to reach the settings or the extension screen also results in an aw shucks screen. Any way to deactivate them outside of the browser?

Edit: For clarification: I have no issues with Chrome.

Also having this issue:

Had the same problem back in October as well - that time Chrome still worked:

I right clicked my brave icon and ran the trouble shooting program. It then launched brave and allowed the extension screen to be accessed. I think we have a win10/brave incompatibility problem.

Also having this issue with Brave. This is the second time this issue has appeared. No issues with Chrome.

Turned off all extensions, still a shucks. Would appear we have win10 updates issue.

Testing on my end, I’m able to browse normally using Win10 (latest updates applied) on Brave stable (v1.1.20). Can I ask if anyone is connected via VPN? Additionally, is there anything Brave-related quarantined or flagged in your Anti-virus software (for those of you who are running one)?

Can you try in Private mode? Also, do you have any Anti-virus’s or Firewalls installed?

Tried private, nope. Windows firewall is live, pc Matin doesn’t autolaunch but so far is clean. BTW, launching as administrator also fails.

Check my reply about adding --no-sandbox in another thread:

@Aelishdad @cneeper (and everyone else),
Would you be willing to try downloading/installing the Beta build of the browser and see if you get the same results? Note that installing the Beta will not overwrite or interfere with any data on your current installation so it’s risk free to test.

Simply download the Beta, install and launch and let us know the results.

No VPN, update brave. Pc Matin says only vulnerable was adobe Shockwave and I uninstalled it. Still fails.

@Mattches, I’ll have to leave that up to someone else. I’m actually running Brave on Manjaro linux and haven’t had the problem myself. :slightly_smiling_face: This was just a client’s Win10+Google Chrome computer I was working on last night and the same fix applied to another client’s Win10+Google Chrome that was having this exact same problem.

On the one hand, I would guess that the problem is rooted in Chromium. However, Google Chrome and Brave both seem to have suddenly been affected by it at the EXACT same time…ie yesterday. I wouldn’t expect both Google and Brave to have published updates at the exact same time.

So that makes me think it’s more related to perhaps some incompatibility between a recent Windows Update and some latent Chromium code.

HOWEVER, I can poke a hole in that theory too: One of the Win10+Google Chrome computers hasn’t had a Windows Update installed in well over a year. It’s blocked via WSUS from receiving any updates. Only Google Chrome would have updated. So I’m not sure what to blame here.


1 Like

And another strange thing, the Dissenter browser is also based on chromium and is still in beta and works fine. But brave is where all my bill paying sites are.

Did you try running the Brave Beta build, as stated in my last reply?

The beta failed too.

As an oh by the way…

Dissenter Chromium is 78.0.3904.87

Brave Chromium is 78.0.3945.79

If memory serves, that means Brave is a newer Chromium. Dissenter Browser works with no problem, Brave requires me to pretend I am on Windows 8.

Also, thank you for working so hard on this for all of us with the problem.

Are you using Symantec Endpoint Protection as an anti-virus software on your machine?

No, pc Matin that doesn’t start on start up. I run manual checks. Last run only had a discontinued adobe product as threat. I uninstalled it.

I have been using Brave in a corporate environment and YES, they ARE using Symantec Endpoint Protection.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.