How to re-enable Cookie Consent popups?

I got a notification in the browser recently about Brave’s ability to auto-block Cookie Consent popups, which sounded appealing so I enabled it.

However, in reality this doesn’t quite work for me unfortunately, but for the life of me I can’t find anywhere in the settings to turn this back off. On the mobile browser, it’s under the shield settings. Anyone able to advise where I can find this on the desktop browser?

On Desktop, go to brave://settings/shields/filters and disable Easylist-Cookie List - Filter Obtrusive Cookie Notices under Filter Lists.

Brilliant, thank you!

How so? It shouldn’t be “breaking” any sites through it or anything. At least, it shouldn’t be. So if you did have an issue somewhere, it would be good to know where that way it can be looked into and adjusted.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.