Everything is seen as a text input on brave?


Description of the issue:
Every element on a page which includes text is seen as a text input allowing me to select between text.
How can this issue be reproduced?

  1. Clicking on any static text on a web page shouldn’t be an input.

Expected result:
It doesn’t see them as a text input.
Brave Version( check About Brave):

1.18.70

@Ethan-Hill,
Can you share a screenshot or a short screen recording of the behavior you’re describing? I’d like to get a clearer picture of the situation.

@Ethan-Hill,
That’s very strange – do you have any extensions installed by chance?

image

All of them disabled does not affect anything

@Ethan-Hill,
Do you get the same behavior when you browse using a Private window?

Yes, I do get the same behavior.

@Ethan-Hill,
I think this is an accessibility feature you’ve activated on accident:


Can you try hitting F7 and see if this gets rid of the cursor?

Dumb question… By disabled you meant switching them off in extension manager and not turning off the pins in the puzzle icon? turning off the pins only hides the extension from being shown, the extension is still active…

This fixed it thanks!

1 Like

I had switched them off in the manager.

@Ethan-Hill,
Glad that did the trick, enjoy! :slight_smile: