Enable Immersive Mode Override during video playback

Enable Immersive Mode override option in the settings for playing videos in fullscreen-landscape mode without the bright navigation bar showing on the side of the screen.

To reproduce the issue, play a BitChute video in fullscreen in landscape mode. (See attached image)

The issue seems to be limited to only certain websites and I think is due to programing within the website itself, not Brave.

Other websites such as invidio.us and YouTube go into Immersive Mode automatically.

Nevertheless, to have an option to override Immersive Mode during fullscreen-landscape-video-playback in the settings would be useful.

I found information on how to override Immersive Mode on the device in general, not just in Brave during full screen video playback in landscape mode. It works, but is a bit inconvenient at times when using other apps. Here is the link to that info: https://www.droidviews.com/enable-immersive-mode-without-root/

1 Like

Hi @ShanePedler,

Thanks for taking the time to write in and for the request! I will pass this along.

1 Like