Embedded instagram posts won't work as expected

bug
webcompat
#1

Description of the issue

Embedded instagram posts show up on websites with only a frame without the picture.

Exact URL of the website in question

Every website (except instagram itself) with embedded posts.
The used method for embedding is described here, where the issue is also present, see the screenshot below:

Here is an old stackoverflow question with the same or a similar problem.

Does the site function as expected when Shields are turned off? (yes/no)

The issue is present with:

  • shields up
  • shields down
  • shields down and after brave reboot
  • instagram cookies deleted, shields down and brave reboot

Does the site function as expected when using Chrome? (yes/no)

I don’t have Chrome installed, but the issue is present with Firefox + uBlock.
Note that I don’t have Firefox installed anymore to check other setups.

What Brave version/Build are you using when you encounter the issue?(About Brave info)

on kubuntu 18.10:
Version 0.59.35, Chromium: 72 (64-bit)

on android 9 pie:
Version 1.0.77, Chromium 71

on Windows 10:
Version 0.60.45, Chromium: 72

0 Likes

Shield Blocks Instagram
#2

@Mathiassa,
Thanks for reaching out - excellent report btw. Appreciate the thoroughness!
This is likely related to our general Instagram-related issues right now, see:

If you have further questions or concerns, please about this particular issue, please post in the thread linked above to help consolidate user reports.

0 Likes

closed #3

Closed in favor of:

0 Likes