Embedded content disabled

Description of the issue:

I’ve had this issue today. I can’t see embedded Tweets even though I have it enabled.

In fact I also tried the other settings like Google Login (also allowed). It did not work. Tried with Chrome and worked.

Is this an issue in the new update?

Steps to Reproduce (add as many as necessary):

Just go to any site with embedded tweets. Like this page I’m trying: https://indianexpress.com/article/trending/trending-in-india/dhinchak-pooja-is-back-with-a-new-song-and-everyone-is-wondering-why-its-viral-5860610/

Actual Result (gifs and screenshots are welcome!):

and how I see embedded tweets: https://imgur.com/d9e2eyt

Expected result:

How I see the page with shields down: https://imgur.com/4kC6DH9

Operating System and Brave Version:

OS: Windows 10

Brave Version 0.67.123 Chromium: 76.0.3809.87 (Official Build) (64-bit)

On desktop.

Additional Information

Some https://platform.twitter.com/widgets.js is a script that is blocked on the page when shields are up

You should see many items blocked on that site – I personally see 17 cross-site trackers blocked by Shields when I visit the site. Further - and potentially more confusing - embedded Tweets load without issue regardless:

Would you mind showing me what you have your Shields settings set to as well as what trackers are being blocked when you visit the page (use that same page to keep things consistent). Click the arrow on the left of the block count to show individual trackers:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.