Editing a YouTube comment fails to save due to Brave Shields settings

**Description of the issue:**Can not edit and save an existing comment on Youtube video
How can this issue be reproduced?

  1. Add a comment to a YouTube video and save the comment
  2. Go back and edit the comment and try to save it

Expected result:
Comment and edited comments should be saved. However, trying to save edited comment results in an error encountered message. Only thing you can do is hit Cancel which throws away the entire comment.

Brave Version( check About Brave): Version 1.31.74 Chromium: 94.0.4606.71

Additional Information:
Problem is related to the shields setting I have for Youtube.com. If I disable shields the editing and saving works fine. I have lost a comment in another video because the only option was to hit CANCEL. The save button does no work with these settings enabled.


Just tried add a comment, and then re-editing it. Seems fine here. Probably a few things

  1. Test with/without a VPN
  2. Try to logout of youtube and then relogin (to reset the cookie)
  3. Test in private window mode.

Seems the logging out of YouTube and logging back in fixed it. Wiill keep an eye out on it. Weird that I was able to add a comment initially without any error and editing was the problem.

Just youtube doing youtube things I guess.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.