Double Click full screen

Description of the issue:
Double clicking the space where back/forward buttons now expand browser to full screen

How can this issue be reproduced?

  1. Set browser to windowed mode
  2. click “Back” or “Forward” arrows until there is no more possible pages to navigate
  3. double click the blank area where the button would be (as if clicking back many times to get to the first page)

Expected result:
Nothing, but it expands to full screen

Brave Version( check About Brave):
Version 1.47.171 Chromium: 109.0.5414.87 (Official Build) (64-bit
](https://brave.com/latest/)

Additional Information:
its annoying when the screen jumps to full screen when not clicking the tab bar area

1 Like

Hello there @Kender, please accept my apologies for this issue. Could you please try opening your main profile in private or guest mode to see if the issue persist? If it does not repeats, try disabling your extensions to see if this is the cause of the issue.

You can open a Guest Window by going to Main menuOpen Guest window:

  1. On your computer, open Brave.
  2. At the top right, click Menu → More tools → Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Let me know if that works.

@Kevin_cc

Thank you for the reply, this action still happens in both guest window and with all extensions disabled

If you just open an window in windows and double click (does not even need to be very rapid) the < > back/forward arrows the browser will go into full screen mode (as if you double clicked on the tabs bar empty space)

This behavior should be limited to the section above the address bar (tabs) and not on the navigation area (home, prev/next/reload/address/extension icons).
The behavior does not occur on the bookmarks area

Example of my usage…
I will open a blank tab and run a google search, after completion of my searches I will click the back arrow until I get back to the blank (home) page that first loads, this way the empty tab is available for me to use again without using resources if there is content on the last page I visited keeping it active. This is easier for me than closing and opening multiple tabs over and over as I perform searches all day long.
Unfortunately, when I get to the end now, the window jumps to full screen, which was shocking the first time it happened, but is also very annoying behavior, as the mouse is no longer in that area, so I have to find a clear spot to click again to go back to windowed mode

see attached

1 Like

@Kender hi again, just to confirm I’m able to reproduce this behavior on my end. Can you try disabling Hardware Acceleration in settings to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Let me know if that works.

@Kevin_cc

Yes, with hardware acceleration turned off the issue still occurs (after relaunch)

1 Like

@Kender on this case try installing the Beta or Nightly version of Brave to see if the issue persists on those versions.

Let me know if that works.

This occurs with both the beta and nightly versions (nightly set off my antivirus but eventually was allowed to install)

1 Like

Thanks for the information, I’ve shared this with our team and I’m waiting for further information on the matter. Once our team has answers, I will get back to you as soon as possible.

Just posting to keep open