Disabled Global Media Controls Returned After Update

Description of the issue:

Before this latest update, I had a flag disabled because I didn’t want the media controls that appear in the top right corner of the browser every time I watched a video. After starting Brave yesterday, I noticed along with the update, the controls returned. I checked flags and can’t find the normal global-media-controls flag I remember disabling. Only global-media-controls-for-cast, global-media-controls-picture-in-picture, and global-media-controls-seamless-transfer show up. I’ve tried disabling all of these, but the controls still come up on videos.

How can this issue be reproduced?

  1. Play a video on YouTube.
  2. Search brave://flags for global-media-controls.
  3. 3 flags appear. Disable all and relaunch.
  4. Play a video on YouTube.

Expected result:
No media controls appear on the right side of the top bar when playing videos. global-media-controls appears in flags.

Brave Version( check About Brave):
Version 1.13.82 Chromium: 85.0.4183.83 (Official Build) (64-bit)

Additional Information:

Having the same problem with the Chrome/Brave flags on the current Version of 1.13.82 . For some odd reason the normal Global Media Controls Flag is not showing up on the menu. What odder is you can still hide the extension menu with the flags. I hope they fix it soon maybe in the next major update? It seems like a fairly obscure problem and I hope it is an easy fix that does not go ignored. If not maybe someone can find the previous build?

The problem still is not fixed even after a few mini updates