Disable "you can start a private call in brave"

How can I disable the persistent “you can start a private call in brave” bubble when I open a new instance of Brave?

My Brave Browser, on both Mac and Windows, is set to open on the Dashboard. When I launch a new instance of Brave, I regularly got a pop-up message “you can start a private call in brave”. Yes, I know. You have told me many times. Please stop telling me that.

I have searched through both settings and flags but cannot find a way to turn off this annoyance.

I am running V 1.38.115

Hi

If you have installed the extension Brave Talk for Google calendar try disabling it.

I have not installed that extension, but thank you for responding.

Hi

For windows 64 bit. Try starting Brave in Private mode.

For this, you need to right-click on the Brave icon on the desktop and paste what follows in the target as in image.

“C:\Program Files\BraveSoftware\Brave-Browser\Application\brave.exe” -incognito – “%1”

If working, disable extensions.

This notification should only appear once. Do you have the Brave Talk widget visible on the NTP? If so can you try hiding it and check to see whether or not the notification continues to appear?