Disable Windows Password Dialog to Use or View Saved Passwords

Sometimes when I need a saved password Brave does not display the popup with saved passwords in the dialog box. In these cases I need to click the Key in the address bar, then click the saved password, to copy and paste.

Doing so triggers a Windows dialog asking for my windows password.

How do I disable this behavior?

I want Brave to work like Firefox on windows, and simply use or display passwords on request, without popping up any Windows security dialogs.

Thanks

You can’t/don’t. It never will let you just straight up view your passwords in password manager without entering OS password. This is there to prevent anyone from accessing your passwords easily. If they disabled this, then any website and all could just pull all your passwords.

Any particular websites you’re experiencing this? And also, have you clicked on the various boxes? For example, some websites won’t load the password autofill when you click on Username but it will show if you click on Password. Or it can work the other way, that it doesn’t do anything when you click on the Password box but it displays when/if you click on the Username box.

What typically controls this behavior is how the website coded the text entry box. If not properly marked as a password box, then Brave doesn’t recognize it as such. It just would see it as any other text entry instead, at which point you wouldn’t want the password to be shown.

If they disabled this, then any website and all could just pull all your passwords.

This is absolute nonsense. Are you saying that any website can access all of my saved passwords in Firefox?

Does anyone have a solution to this problem?