Disable tips on twitter

hi everybody , i am sorry , it seems my question had been asked many times but the solution doesn’t work with me , i want to disable tips on twitter i found that i must

  1. Go into brave://rewards
  2. scroll down to the “Tips” section
    but i can’t find tips seciton i get this

    so where is tips section ?

how can i disable tips on twitter , Thanks in advanced

Try brave://settings/rewards and see if it’s in there

@abu.riyad let me address a few things.

  1. It’s brave://settings/rewards and not brave://rewards to change this.

  2. If you have not yet activated Rewards, such as you’re showing in your screenshot, then the tip button shouldn’t appear. I know I just created a new profile and checked out Twitter, Reddit, etc and no tip buttons appeared.

  3. If I go ahead and choose Start using Brave Rewards and choose a country, then I get access to the menu you’re looking for, which I have a screenshot below:

The difference is you’ll see Brave Rewards listed to places within settings. To get to the one where you can disable tips buttons, it needs to be the Rewards option on the left, not the one on top.


You’ll see in the screenshot above, it speaks of how Rewards are disabled. The menu changes into the screenshot above that once you enable Rewards, where it will allow you to turn off tip buttons. Though, from what I see, tip buttons shouldn’t be appearing for you if Rewards is disabled anyway. I’ll have to ask around more about that for clarification. You’re saying you’re seeing tip buttons even though Rewards isn’t active?

thanks man , i found another way to disable tips on twitter timeline , by clicking mouse right click and bave -block element and highlight the tips area, your efforts are appreciated .

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.