Default browser defined with my shortcut

Good morning all !
I would like Brave to be my default browser when my windows shortcut is clicked.
I changed my launch line to “C:\Program Files\BraveSoftware\Brave-Browser\Application\brave.exe” --make-default-browser" but Brave won’t start.
Thank you for your contributions.

Brave version V1.35.103
OS Win 10

You should be able to set this up via the Windows control panel. Something like Control Panel\Programs\Default Programs\Set Default Programs


Open the link: brave://settings/ , then choose default browser.

Windows 10 has the path Start(windows icon on taskbar)/settings/apps/default apps/Web browser and here choose Brave. This setting is “remembered” after shut down or restart.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.