Deactivate preload page

Hey,

im searching for the option to prevent brave from preloading any pages, but i just cant find it.
As far i know i should find the option in the cookie settings but its not there.

did it got removed or am i doing something wrong?

@floppa

Slight chance, that the following might be what works for your issue:

In a Brave Browser > New Window, go to: brave://settings/security

  • Disable: Use secure DNS

Or possibly, in a Brave Browser > New Window, go to: brave://settings/

  • Select: Open a specific page or set of pages
  • Enter: about:blank (notice the colon)

And, go to: brave://settings/clearBrowserData

Get to know the settings for clearing cache, cookies, etc.

Or possibly, in a Brave Browser > New Window, go to: brave://flags

Click on the Reset all button

Recommended in order to reduce influence by websites (in other words, what websites might do in order to cause pre-activity):

In a Brave Browser - New Window, go to: brave://settings/content

Scroll down to “Additional permissions” . . . and set:

  • Protocol handlers: Don't allow sites to handle protocols
  • File editing: Don't allow sites to edit files or folders on your device
  • Clipboard: Don't allow sites to see text or images on your clipboard
  • Window placement: Don't allow sites use info about your screens to open and place windows

Scroll down to “Content” . . . and set:

  • Pop-ups and redirects: Don't allow sites to send pop-ups or use redirects

Definitely - in a Brave Browser > New Window, go to: brave://settings/clearBrowserData

For tab On exit - set:

  • Enable: Cached images and files

Click on the ‘Save’ button.

If you really don’t want the browser to preload webpages your best bet is to install uBlock Origin as there is an option in the settings for this. Although you would have to pretty much disable all filter lists as you wouldn’t want it to create a conflict with Brave Shields

1 Like

@Go-go_duck

At Brave Community, I read posts that:

  • want Tabs to remain active (in the background) while not viewed
  • want Tabs to not remain active (in the background) when not viewed
  • want Tabs to refresh when chosen
  • want Tabs to not refresh when chosen

I do not know what the variable ‘Policy of the Moment’ is; but the prefetch / preload settings that seemed to be, or are, missing . . . might be found under the wheels of Google’s Chromium juggernaut.

1 Like

the setting is still in chrome:

Screenshot from 2022-06-10 01-32-21

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.