Ctrl-F foes not pop-up for Google Docs in Brave

However, it does come up in Firefox. So, it is not a Google Docs issue.

I just opened Google docs and Ctrl+ F opened up a search bar:

Are you saying the search box doesn’t come up for you?

Also, it’s important you provide much more information so people can help you. For example:

  • What OS are you using? (such as Windows 11, Linux Mint, etc)

  • What version of Brave? (go to About Brave. Don’t just say Latest but provide a number, such as 1.56.21)

  • Have you tested in a Private window?

  • Does it happen if you have Shields turned off?

This is so annoying. I am having the same issue.

I am using Windows 10, ver.22H2 running Brave 1.57.62 Chromium 116 (64-bit)
No difference in Private window
The shield is turned off, which made no difference - no popup to do my search, still.
At the same time, Firefox has no problem on the same page - the search window comes up right-away as I have always known.

Please advise. This cannot go on for much longer. Thanks.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.