Creating PDF from webpage feature doesnt seem to work for me anymore

When under the Brave Community tab, selecting Create PDF does not pull up a share sheet in iOS. I have a 13 pro max if that matters. Software of Brave and iOS are up to date. The Create pdf feature has not worked for me for a few months. It works fine on Safari. I have tried shutting down my phone, deleting and reinstalling brave. I have not done a reset of the phone. Maybe there is a setting I’m missing? Any help would be appreciated, thanks!

Hello @Potatobattery, thank you for bringing this to our attention. Have you tried deleting cookies and cache recently? If possible, can you please share a screenshot so we can further investigate this. Thanks in advance.

Yes I’ve tried deleting cache and cookies, still no change. I’ve included some screen shots. The first is in Brave showing the menu where “Create PDF” is located. The second is the share sheet that safari pulls up and when you hit “save to files” you select where to save and its done. I remember Brave doing that but now when I press “Create PDF” the menu drops away and nothing happens.

Thank you,

This is fixed in 1.48. Will be released to users later this month

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.