Confirm you’re not a robot on brave search

**


Description of the issue:

My browser home page is search.brave.com. Since today, everytime I open a page I get prompted to prove I am not a robot. This has never happened before and it’s extremely annoying

How can this issue be reproduced?

1.launching a browser page to searcg.brave.com
2. See above
3. See above

Expected result:
To be taken to a search page without having to prove I am human ( ridiculous)

Brave Version( check About Brave):

Version 1.41.1 (22.7.27.20)

Mobile Device details

Additional Information:

3 Likes

I am getting this same issue as well. But the problem is that no matter how many times that I solve the slider, it just pops up a new one. I am only getting this issue on some vpn servers, so I’m thinking it’s a brave vpn blacklist issue.

1 Like

Hey, share screenshot of the error so that we can help you better. Also are you using Brave VPN or any other VPN? cause I read some time ago that people having a VPN are having that problem. The solution is to turn off the VPN if you’re using one and then restart Brave and search and then you can turn the VPN back on and it should be working again. Hope this helps. Cheers!

1 Like

@Shockeray What solved it fir me (so far so good after 2 weeks). Put your iPhone on airplane mode for a few seconds the take off turn off airplane mode. This will clear DNS from your iPhone and stop thise annoying captha prompts

@FJP I will have to try to do something similar, but I’m on desktop.

1 Like

@SmartyAadi
I tried to upload a screenshot but keep getting a popup that says “Sorry, an error has occurred. OK”
There isn’t much to see anyway, it’s just the sliding “Confirm you’re not a robot” screen any time I search something on brave, and no matter how many times I solve it, brave just gives me another sliding puzzle to solve.
I am using Mullvad VPN and some servers get the sliding puzzle popup while others don’t. But it’s annoying having to search through VPN servers to find one where brave search works.

@FJP
Completely disabling and closing out then restarting my VPN again, then reloading the page after clearing brave cookies seems to have fixed the issue for now. YAY!
I’ll have to see if it comes back again.

@Shockeray your issue may be different than mine since it’s happening on your desktop. I would still clear (Flush) DNS on your pc and clear cache and cookies, reboot for good measure and see if the issue is resolved or cleared

2 Likes

Me too … it happens even if there’s 2 minutes between searches
i need to search fast…
should i be flushing my dns cache every day?

[I can’t believe how ridiculous the internet has become]

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.