Captcha not showing up when clicking "Solve" button to resume ads

I opened up Brave and saw a message about wanting to hinder anti-Brave abuse and that my ads were paused until I completed a captcha. I clicked the solve button, but no captcha came up. I restarted the browser with the same results. I’m assuming some box or something should come up, but when I press the solve button, nothing happens and the text box disappears.
I am on Brave version
Version 1.35.103 Chromium: 98.0.4758.102 (Official Build) (64-bit)
Running Windows 10 Pro Version 10.0.19043 Build 19043


same experience here, I also open a new post stating the same issue.
I thought I’m the only one.

It’s crazy. This was the first month I didn’t get my BAT sent to my wallet. I reached out about that issue and have yet to receive a response. Now I can’t even receive the ads to get the BAT. Is there something potentially wrong with their ad/reward system?

Same here. I only started getting the notification today, and pops up every time I restart the browser.

@septire @IanMoone @grimspectre Keep rewards panel/card open by clicking on the BAT triangle before clicking on the “Solve” button, does it work? Also give it about 30 seconds to a minute.

And it will keep popping on relaunch until you solve it.


That worked! Dragged the pop-up out of the way, and opened the rewards panel. Didn’t know I had to keep the reward panel open. Thanks @Aman_M!

1 Like

Worked for me too! Thank you!

thanks for the suggestion, I will try it again when the pop up appears again.
update: nice this really work, but I guess they still have to fix it to auto show the captcha without opening the rewards panel first.

Same issue. I was asked to solve a Captcha but when I clicked Solve I was never presented with anything, now I have not received any rewards since this happened. I’m all for preventing bots from abusing the rewards but don’t prevent people who use it properly from getting rewards.

1 Like

I’m not getting the Captcha anymore. How do you make it reappear?

To add on to what @Aman_M wrote.

Before clicking on the solve option, open brave://rewards/. Then slightly move the captcha to click on the BAT Purple triangle besides the URL bar (if you are able to click on the BAT triangle, then no need of moving the pop-up, just click on solve). Click on the solve button. A captcha will appear immediately below the BAT triangle (from the triangle), where you need to move a circle in its position.

I already solved the captcha by following Aman’s method. Can someone screen record their screen while doing the whole thing, as I can’t do it again. It will be helpful for other users.

Close the browser completely and reopen it. It will appear immediately or take upto 10 seconds.

I did that a couple of times now. I’ll reboot also. Thank you

I have created a dedicated post to answer the problem (bug). Make sure to link it.

1 Like

@mikecay If you are not getting Ad abuse Captcha anymore even after a relaunch (can take a few minutes to appear) then may be it has recognised you as a good person. Lol :grin:.

That said do you see any error related to “unblinded tokens” in brave://rewards-internals/ > Logs > Refresh (Don’t post your logs)?

It’s fine now. I had to reboot and wait a few minutes. Thank you

Today was the first time this popped up for me. I get solve notice but not captcha when click solve button. After trying the work-around, I’m still only getting solve notice but not the captcha. Will try to reboot PC and see if that works.

Update1: Nope. Still not working. All that is displayed is a blank white square (see image). Waited >2min for captcha to appear. White square disappears if I make any mouse click action.


Brave 1.35.103 Chromium: 98.0.4758.102 (Official Build) (64-bit)
Revision 273bf7ac8c909cde36982d27f66f3c70846a3718-refs/branch-heads/4758@{#1151}
OS Windows 10 Version 21H1 (Build 19043.1526)

NTP ad (Brave Wallet) displaying but not earning viewed BAT. Click on ads recorded in 30 day history but not earning BAT. Have not received a notification ad in several hours. No inline ads (not uncommon).

1 Like

This method to prevent Ads abuse is likely to create problems like this. Because-

  • Browser stays a bit slow for a while after opening (especially after a restart)
  • Captcha only appears once after relaunch. There is an option to Solve it later but I’m not sure if it appears again or what is the time it takes to reapper

@Chocoholic I suggest after opening the browser when the Captcha appears, don’t immediately try to solve it. Put it aside and wait for a few minutes to let the browser breath/smoothen out.

Meanwhile, click on the BAT triangle multiple times to minimise lag between the click and the loading of rewards panel/card. You your own judgement, when you fee the lag is minimum, go ahead and solve the Captcha. Best wishes!

1 Like

This is my experience, when I click on [Solve] nothing happens, there’s no tiny blank screen, nothing. It’s getting hard to use Brave. All the people to whom I recommended Brave is now saying me commentaries like this “what’s this? chrome does not do this, I prefer Edge jaja”.

I don’t like this new feature and even I haven’t been paid for january yet.


@Aman_M Hi and thank-you for additional info but it still didn’t work. Waited >1 -2min between each action and still just a white square. I do notice occasional flickering in the white square and on the rewards triangle, but the captcha isn’t loaded.

Now, when I close and reopen browser, the notice does not appear. Not sure what is going on with that! NTP ads appearing and received a notification ad. Maybe they disabled for the time being? Thank-you to the Brave gods that be! :wink: