Can't set as default browser on Fedora 29 KDE

bug
#1

**Description of the issue: On Fedora 29 KDE, every time I launch Brave I press “set as default” but it keeps appearing when opening the browser again. I already set MIME handles for html and htm for “brave-browser” and Brave opens local html files. But the message doesn’t go away. On chrome://settings the option to set Brave as default doesn’t work, I just press it and nothing happens.

**Steps to Reproduce (add as many as necessary): 1. Open Brave. 2. Press “set as default”. 3. Close browser. 4. Open Brave.

**Actual Result (gifs and screenshots are welcome!): Message to set Brave as default appears below address bar.

**Expected result: No more “set as default” message, on Settings the button to set Brave as default disappears

**Reproduces how often: Always

**Brave Version(See the About Brave page in the main menu): Version 0.61.51 Chromium: 73.0.3683.75 (Official Build) (64-bit)

**Reproducible on current live release (yes/no): Yes

**Additional Information: None

0 Likes

closed #2

This topic was automatically closed after 30 days. New replies are no longer allowed.

0 Likes