Can't download brave to Lubuntu

Description of the issue: I did what the wiki said but it still says “Unable to locate package brave-browser” idk what to do anymore

Operating System and Brave Version(See the About Brave page in the main menu): Lubuntu 18.04