Can't access www.lowes.com


#1

I am unable to access www.lowes.com

I had to reload Windows a few days ago. Previously I had Brave working fine with everything I needed. After the Windows reload, I immediately downloaded and installed .58.18. It initially had a problem with a couple of bank websites. I allowed 3rd party cookies which fixed the bank problems, but not the www.lowes.com problem. I then tried turning off the remaining shields, with no success. I also tried clearing the cache and browser.

The error I get is “The Brave browser has stopped working”. If I close that message, Brave quits. On restart, I am asked if I want to restore the page. That also has no effect on the problem. Prior to reloading Windows and Brave, www.lowes.com was a site I visited regularly and had no problem.

I don’t know if the site functions correctly using Chrome. I’m reluctant to use Google products. Microsoft Edge does work with www.lowes.com on my computer.


#2

@ahalbert, are you saying you can’t view the website at all, or that you can’t sign into your Lowes account? If the latter, please try the following methods:

Method 1

  1. Visit lowes.com
  2. Disable Shields by clicking the lion icon and sliding the top-right slider all the way to the left:
    image
  3. Enter your credentials and you should (hopefully) be able to authenticate into your account
  4. Once signed in, re-enable Shields.

Method 2

I’d recommend trying method one first. If that fails:

  1. Open the main menu in Brave
  2. Navigate to Settings --> Advanced --> Privacy and Security --> Content Settings --> Cookies
  3. Under the Allow section, click Add
  4. Enter the Lowes domain in this format: https://[*.]lowes.com:443 and click Add
  5. Return to lowes.com, turn Shields down
  6. Authenticate into Lowes, then re-enable Shields

Please let me know if either of these work for you.


closed #3

This topic was automatically closed after 30 days. New replies are no longer allowed.