Cannot verify my website using any of the 3 provided methods

I’m using wordpress and no matter what I do, I can’t verify my website

  1. Tried the plugin - it appears to do nothing.

  2. Tried the trusted file. It says the website isn’t using https, when it is. Interestingly, I get a 403 when I try to access the file at

However, if I remove the dot from the beginning of the folder, it’s perfectly visible. It seems that my server does not/will not make hidden files public.

  1. The DNS method also fails

I am at my wits end: please help!

Hi, @dicemasters, what if you try copying “brave-ledger-verification=XXX” into the plugin…? Does it work for you then?

Thanks for the quick reply! I did try that first before moving on to the other methods. Just tried again with no success :slightly_frowning_face:

Is there any other info I can provide to help?

1 Like

You’re welcome!
Well, I’ve been looking around and it seems as though this issue was thought to have been able to be overcome via the DNS route… but you’re failing there, too, right?

This was the last Github entry on the issue:

I think @Mattches may be able to help you with this issue, or send someone who will. :slight_smile:

This one should be the easiest method IMHO. Did you see an error message after you tried this method?

Maybe you put the wrong value for host/name or else.

I thought it would work, too. If I go to export in my DNS settings, it certainly seems the value is there:

But when I try to verify, I get

Just want to make sure you did the right one @dicemasters .

  • Hostname: @ or
  • And put the verification code in the value.

Based on your screenshot, seems like you typed “BraveVerification” for hostname.

The system autofills the domain, I think? Just tried again with the name left blank, without success

Is there something else I could try in the name field?

(I did put brave-ledger-verification=XXXX for the value)

1 Like

Oooh, wait. I tried @ in the name field, and I think it’s worked! I wasn’t expecting that!


My best guess, you can put * in that empty field (?).

You may need to contact your DNS provider for assistance. Sorry I’m not familiar with that. :frowning_face:

I’m more familiar with this one (and other similar DNS record management)

I’m glad it works for you @dicemasters . :+1:

1 Like

Thanks very much indeed for the fast responses everyone :blush:


Sorry I was so late to this – thanks @saereV @eljuno for getting this resolved :heart:

1 Like