Cannot Open Brave on Mac

I had been using Brave for months without issue. Yesterday when I attempted to open Brave, the icon bounces a couple of times in the dock and then nothing happens.

I am using Mac OS Catalina 10.15.5.

I have tried restarting. I have tried uninstalling and reinstalling Brave. I have tried searching these forums. Some of the solutions suggest accessing a folder in library/application support called “Bravesoftware”. I do not see this folder at all.

I have the latest version of Brave available for download.

Please help.

Still cannot open Brave

Look in the and see if you find anything that looks suspicious in the system log. There is also a crash log so look in that.

Do you have anything running in the background like an anti virus program or little snitch?

Boot into safe-mode and see if you can launch Brave.

If you do not see the this folder in ~/Library/Application Support, Brave will not run. Upon install, did you drag the Brave icon into the applications folder as you normally would when installing a .dmg file on macOS?

Additionally, can you try installing Brave Beta and see if you get the same results?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.